new scripts/modules/exploits added to Nmap, OpenVAS, Metasploit, and Nessus since yesterday | BOT24

new scripts/modules/exploits added to Nmap, OpenVAS, Metasploit, and Nessus since yesterday


This report describes any new scripts/modules/exploits added to Nmap,
OpenVAS, Metasploit, and Nessus since yesterday.

== Metasploit modules (3) ==

r16240 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/browser/quickr_qp2_bof.rb
IBM Lotus QuickR qp2 ActiveX Buffer Overflow

r16241 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/exploits/windows/browser/inotes_dwa85w_bof.rb
IBM Lotus iNotes dwa85W ActiveX Buffer Overflow

r16242 
http://metasploit.com/redmine/projects/framework/repository/entry/modules/auxiliary/scanner/sap/sap_router_info_request.rb
SAPRouter Admin Request

== Nessus plugins (15) ==

63355 postgresql_8318.nasl
http://nessus.org/plugins/index.php?view=single&id=63355
PostgreSQL 8.3 < 8.3.18 Multiple Vulnerabilities

63354 postgresql_20120817.nasl
http://nessus.org/plugins/index.php?view=single&id=63354
PostgreSQL 8.3 < 8.3.20 / 8.4 < 8.4.13 / 9.0 < 9.0.9 / 9.1 < 9.1.5
Multiple Vulnerabilities

63353 postgresql_20120604.nasl
http://nessus.org/plugins/index.php?view=single&id=63353
PostgreSQL 8.3 < 8.3.19 / 8.4 < 8.4.12 / 9.0 < 9.0.8 / 9.1 < 9.1.4
Multiple Vulnerabilities

63352 postgresql_20120227.nasl
http://nessus.org/plugins/index.php?view=single&id=63352
PostgreSQL 8.4 < 8.4.11 / 9.0 < 9.0.7 / 9.1 < 9.1.3 Multiple
Vulnerabilities

63351 postgresql_20110201.nasl
http://nessus.org/plugins/index.php?view=single&id=63351
PostgreSQL 8.2 < 8.2.20 / 8.3 < 8.3.14 / 8.4 < 8.4.7 / 9.0 < 9.0.3
Buffer Overflow Vulnerability

63350 postgresql_20101005.nasl
http://nessus.org/plugins/index.php?view=single&id=63350
PostgreSQL 7.4 < 7.4.30 / 8.0 < 8.0.26 / 8.1 < 8.1.22 / 8.2 < 8.2.18 /
8.3 < 8.3.12 / 8.4 < 8.4.5 / 9.0 < 9.0.1

63349 postgresql_20100517.nasl
http://nessus.org/plugins/index.php?view=single&id=63349
PostgreSQL 7.4 < 7.4.29 / 8.0 < 8.0.25 / 8.1 < 8.1.21 / 8.2 < 8.2.17 /
8.3 < 8.3.11 / 8.4 < 8.4.4 Multiple Vulnerabilities

63348 postgresql_20091214.nasl
http://nessus.org/plugins/index.php?view=single&id=63348
PostgreSQL 7.4 < 7.4.27 / 8.0 < 8.0.23 / 8.1 < 8.1.19 / 8.2 < 8.2.15 /
8.3 < 8.3.9 / 8.4 < 8.4.2 Multiple Vulnerabilities

63347 postgresql_unsupported.nasl
http://nessus.org/plugins/index.php?view=single&id=63347
PostgreSQL Unsupported

63345 suse_ofed-8386.nasl
http://nessus.org/plugins/index.php?view=single&id=63345
SuSE 10 Security Update : ofed (ZYPP Patch Number 8386)

63344 mandriva_MDVSA-2012-184.nasl
http://nessus.org/plugins/index.php?view=single&id=63344
Mandriva Linux Security Advisory : libtiff (MDVSA-2012:184)

63343 fedora_2012-20619.nasl
http://nessus.org/plugins/index.php?view=single&id=63343
Fedora 17 : fail2ban-0.8.8-1.fc17 (2012-20619)

63342 debian_DSA-2592.nasl
http://nessus.org/plugins/index.php?view=single&id=63342
Debian DSA-2592-1 : elinks - programming error

63341 debian_DSA-2591.nasl
http://nessus.org/plugins/index.php?view=single&id=63341
Debian DSA-2591-1 : mahara - several vulnerabilities

postgresql_version.nbin
_______________________________________________
Sent through the dev mailing list

Share on Google Plus

About Bradley Susser

    Blogger Comment
    Facebook Comment

0 comments :

Post a Comment